Post Reply 
Argh, MyBB
Author Message
Joomy
WOOP
Worlds End

Posts: 4,174.2785
Threads: 415
Joined: 20th Mar 2009
Reputation: 5.41709
E-Pigs: 131.1372
Offline
Post: #1
Argh, MyBB
K so, the MyBB support forum did fuck all with helping me (whod'a thunk it), so I'm coming here. Basically, the "New Reply" button tries to post a reply for thread 347, regardless of the thread. This thread doesn't even exist, so I have no idea what's causing this. I've checked the New Reply templates to see if that's causing it, but doesn't seem like it. I have a feeling it's related to the Google SEO plugin, but other forums don't have this issue.

3DS Friend Code: 0018-1740-8349
PM Me if You Add Me
26/10/2012 10:40 PM
Find all posts by this user Quote this message in a reply
ZiNgA BuRgA
Smart Alternative

Posts: 17,053.2480
Threads: 1,151
Joined: 19th Jan 2007
Reputation: -1.54671
E-Pigs: 436.9083
Offline
Post: #2
RE: Argh, MyBB
Just try working on debugging it.
Eg, remove the button from the template to see if it does anything, deactivate the SEO mod etc etc.
27/10/2012 05:44 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Joomy
WOOP
Worlds End

Posts: 4,174.2785
Threads: 415
Joined: 20th Mar 2009
Reputation: 5.41709
E-Pigs: 131.1372
Offline
Post: #3
RE: Argh, MyBB
Got it. Was a very stupid bug. -_-

3DS Friend Code: 0018-1740-8349
PM Me if You Add Me
29/10/2012 11:20 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: