Post Reply 
unnoficial pops loader v4 with 6.39 ME-8 support
Author Message
shakan09
Paradigmatic Entity

Posts: 180.1985
Threads: 13
Joined: 22nd Apr 2011
Reputation: 1.62242
E-Pigs: 9.3700
Offline
Post: #1
unnoficial pops loader v4 with 6.39 ME-8 support
pops loader v4 6.39 ME-8 support by popsdeco

Quote:For those who are unaware that the popsloader is a plugin that allows you to load eboot's game converted from PSX (Playstation1) using the POPS (emulator internal PSX, a different version of the FW is running the game. This is useful because Some PSX games worked better in older FW now simply do not work and if they worked in previous FW. Now loading this plugin with the necessary files you can select the version of internal PSX emulator (POPS) in the FW you want to use to run the game.

This plugin was originally developed by Dark_Alex, now modified and adapted by the PRO TEAM to make it compatible with LCFW PRO. Recently amended by popsdeco and patch for CFW-8 by neur0n 6.39ME.

v4a beta
This is beta version.
popcorn.prx is "release and debug hybrid".
it temporary emits debug log to ms0:/__popcorn.txt
then after sceVshSDAuto_Module is loaded, debug mode is ended (ms0:/__popcorn.txt is removed) and it moves to release mode.
This is testing, but no slowdown anyway...

v4
Integrated patch of neur0n POPSBridge to run on 6.39 ME-8 without additional plugin (The POPSBridge no longer necessary) to ME-8.

V3c
Fixed a bug in 6.39 ME-8.

V3B
Fixed bug that restarted the popsloader to get into some load modes.

V3a
Now enter the settings correctly.

v3
Correct settings per game.

[Image: pic_0000-1.jpg]

tested by me on psp 1001 6.39 me-8.
if you already have popsloader set up just replace popscore.prx and popsloader.prx with the new ones if not download the pack here and replace the two prx files

for v4a beta you also need to replace popcorn.prx

download v4a beta

download v4

source


Attached File(s)
.zip  pops loader v4.zip (Size: 570.67 KB / Downloads: 1613)
.zip  popsloader v4a beta.zip (Size: 738.35 KB / Downloads: 724)

[Image: mine422535.jpg]
psp 1001 6.39 PRO NIGHTLY (+.[___]·:·) macfag/linuxfag
imac G3 ubuntu 11.04  ipod touch 2g 4.2.1
check out my 6.38/6.39 themes thread
xmbctrl | talk.djmati11
(This post was last modified: 26/07/2011 10:09 AM by shakan09.)
22/07/2011 06:13 PM
Find all posts by this user Quote this message in a reply
roberth
Resident Full Stop Abuser.....

Posts: 4,586.2930
Threads: 200
Joined: 18th Jun 2007
Reputation: -5.5814
E-Pigs: 43.8379
Offline
Post: #2
RE: pops loader v4 with 6.39 ME-8 support
awesome, just the update i hoped to see

22/07/2011 06:15 PM
Find all posts by this user Quote this message in a reply
Grey Ghost
TVGF
Fractal Insanity

Posts: 3,996.1377
Threads: 112
Joined: 26th May 2009
Reputation: -5.01013
E-Pigs: 161.2113
Offline
Post: #3
RE: unnoficial pops loader v4 with 6.39 ME-8 support
Thanks for this.
22/07/2011 07:26 PM
Visit this user's website Find all posts by this user Quote this message in a reply
shakan09
Paradigmatic Entity

Posts: 180.1985
Threads: 13
Joined: 22nd Apr 2011
Reputation: 1.62242
E-Pigs: 9.3700
Offline
Post: #4
RE: unnoficial pops loader v4 with 6.39 ME-8 support
(22/07/2011 07:26 PM)Grey Ghost Wrote:  Thanks for this.

no problem

[Image: mine422535.jpg]
psp 1001 6.39 PRO NIGHTLY (+.[___]·:·) macfag/linuxfag
imac G3 ubuntu 11.04  ipod touch 2g 4.2.1
check out my 6.38/6.39 themes thread
xmbctrl | talk.djmati11
22/07/2011 07:31 PM
Find all posts by this user Quote this message in a reply
Grey Ghost
TVGF
Fractal Insanity

Posts: 3,996.1377
Threads: 112
Joined: 26th May 2009
Reputation: -5.01013
E-Pigs: 161.2113
Offline
Post: #5
RE: unnoficial pops loader v4 with 6.39 ME-8 support
Not working for me, sure you don't need the popsbridge?
22/07/2011 08:58 PM
Visit this user's website Find all posts by this user Quote this message in a reply
shakan09
Paradigmatic Entity

Posts: 180.1985
Threads: 13
Joined: 22nd Apr 2011
Reputation: 1.62242
E-Pigs: 9.3700
Offline
Post: #6
RE: unnoficial pops loader v4 with 6.39 ME-8 support
(22/07/2011 08:58 PM)Grey Ghost Wrote:  Not working for me, sure you don't need the popsbridge?

yes i tested it on ME. did you replace both popscore.prx and popsloader.prx??? you didnt replace your module folder with the one in the download right???

[Image: mine422535.jpg]
psp 1001 6.39 PRO NIGHTLY (+.[___]·:·) macfag/linuxfag
imac G3 ubuntu 11.04  ipod touch 2g 4.2.1
check out my 6.38/6.39 themes thread
xmbctrl | talk.djmati11
22/07/2011 10:18 PM
Find all posts by this user Quote this message in a reply
I ♥ GUCCI
I ♥ POOP

Posts: 1,003.2160
Threads: 20
Joined: 4th Jun 2011
Reputation: 3.37413
E-Pigs: 28.4520
Offline
Post: #7
RE: unnoficial pops loader v4 with 6.39 ME-8 support
I'll try it out, thankx:)

[Image: stickerw.png]
GUCCI?
Well that too! BUT Not exactly the brand GUCCI!
GUCCI is what I call the girl I'm in ♥ with :)
It's kind of like her pet name!
LOL :)
23/07/2011 12:07 AM
Find all posts by this user Quote this message in a reply
St0rMaGe
The Forbidden One
Fractal Insanity

Posts: 1,967.2900
Threads: 104
Joined: 22nd Apr 2011
Reputation: -6.68656
E-Pigs: 62.6174
Offline
Post: #8
RE: unnoficial pops loader v4 with 6.39 ME-8 support
Tnx!!
23/07/2011 12:17 AM
Find all posts by this user Quote this message in a reply
Mr. Shizzy
ɯɹ˙ sɥızzʎ

Posts: 2,982.3827
Threads: 415
Joined: 21st Feb 2007
Reputation: -2.36574
E-Pigs: 160.1296
Offline
Post: #9
RE: unnoficial pops loader v4 with 6.39 ME-8 support
So this new version will remember my setting for each game now?
That would be fantastic!

(I'll try it later..)

PSP 2001 [TA-088v2]: 6.39 ME-9.7
[Image: 4kly6c1.gif]
Sig by Mr_Nick666
23/07/2011 02:57 AM
Find all posts by this user Quote this message in a reply
Grey Ghost
TVGF
Fractal Insanity

Posts: 3,996.1377
Threads: 112
Joined: 26th May 2009
Reputation: -5.01013
E-Pigs: 161.2113
Offline
Post: #10
RE: unnoficial pops loader v4 with 6.39 ME-8 support
(22/07/2011 10:18 PM)shakan09 Wrote:  
(22/07/2011 08:58 PM)Grey Ghost Wrote:  Not working for me, sure you don't need the popsbridge?

yes i tested it on ME. did you replace both popscore.prx and popsloader.prx??? you didnt replace your module folder with the one in the download right???

Yes I replaced both and didnt replace the module folder. Games launch then crash.
24/07/2011 02:20 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: