Post Reply 
Trying to update Flurrime Mercuria, running into some issues
Author Message
SkyDX
Guardian of the Shining Sky
Team DreamArts

Posts: 2,850.3364
Threads: 305
Joined: 16th Jul 2007
Reputation: 2.15096
E-Pigs: 173.5025
Offline
Post: #1
Trying to update Flurrime Mercuria, running into some issues
Hi EP Community, long time no see! :)

I'm reaching out to you since out of a random mood and me having a new Vita Slim I want to update my theme Flurrime Mercuria for 6.61.

It seems it got decently popular and someone else did a 5.50 -» 6.6x port though there are some issues that I've been trying to fix now.

First of all there was no icon for the Comic Viewer which I fixed now and it shows up fine but some of the other icons randomly do not show up, mainly in the System Settings and Internet category. They might randomly show up once or twice after reboots but eventually disappear and for example the Network Settings icon never shows up despite being present in topmenu_icon.rco.

What's going on here, do I run into the memory-limit of the XMB? I never had these issues with my 75x75 icons on 5.50 but maybe the limit tightened in the 6.xx firmwares?

Is anyone still around who would be willing to help me? I would appreciate it! :)

[Image: EgGYGSX.png]
TwitterMyAnimeList lastFMBlogdeviantART

Spoiler for Old Rainbow Sounds sig^^:
[Image: 6yWvk.png]
23/10/2019 03:55 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Joshdin
Neophitic Presence

Posts: 1.3190
Threads: 0
Joined: 30th Oct 2019
Reputation: 0
E-Pigs: 0.5226
Offline
Post: #2
RE: Trying to update Flurrime Mercuria, running into some issues
Is this the latest version of Flurrime Mercuria? I've been out of the loop for a while now.
31/10/2019 05:18 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: