Post Reply 
 
Thread Rating:
  • 3 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Blue★Flame [6.20 + 6.38 + 6.39]
a Black★Rock Shooter CTF
Author Message
eznoir
*プロジェックトディヴァです!*

Posts: 569.4413
Threads: 8
Joined: 7th Mar 2011
Reputation: -4.91319
E-Pigs: 41.0271
Offline
Post: #61
RE: Blue★Flame [6.20 + 6.38 + 6.39]
(01/10/2011 09:13 AM)Malice Wrote:  Hi. I love this theme, it's my favourite one I've used so far! So I'm a little depressed because it's suddenly stopped working. It worked for quite a while but now when I boot it up, instead of the BRS image and song opening sound, it gets about 5 'ticks' into the sound and then crashes, and the image, instead of BRS, is just a white square on a black background that moves diagonally a bit then stops with the sound.

I'm using 5.00 m33-6 but I don't think it's a problem with the conversion since it was working up till a point, I tried reconverting it but get the same problem again instantly :s

Any ideas? Should I try the manual conversion you were talking about earlier? I don't mind doing that so long as I don't have to edit my system.

Also I noticed in a screenshot from earlier in this thread, you had your firmware displayed in the top right corner of the screen on the XMB, by the time and date, how do you do that? Is it part of the theme modification?

Thanks :)

Edit: I tried unpacking, repacking and then converting it from 620 to 500 using CTF tool, it had a drastic effect. The opening was still messed up (white square on a black background) but it actually loaded up. When it loaded up the logos (PHOTOS, MUSIC, GAME, etc) were all missing, though all of the other options were there, there was no image for game files that were yet to load, and it crashed as it went to load up the video preview for one of the games, though if I started up a game before the video got to load, the gameboot worked. XMB sounds were also messed up

from what I've encountered when converting my stratos theme, it seems that 5.XX firmwares have less available resource than 6.XX.
i used the same images, yet some ppl complained about some images didn't load (usually due to not enough resource)
and in your case, since your images are just extracted from my theme, it's possible that it has larger filesize than the original (possibly happen if you did it wrong)

that's why i don't convert this to 5.XX, i don't have enough knowledge about them.
i started messing in theme scene on 6.35

sorry for not being able to help

21/10/2011 06:46 PM
Find all posts by this user Quote this message in a reply
belzebub
Paradigmatic Apprentice

Posts: 37.1462
Threads: 0
Joined: 7th Apr 2011
Reputation: 0
E-Pigs: 1.9837
Offline
Post: #62
RE: Blue★Flame [6.20 + 6.38 + 6.39]
i try this on 5.00m33-4
http://endlessparadigm.com/forum/showthr...#pid361704
and i have only a problem with USB connect.....
can you fix it
13/02/2013 11:26 AM
Find all posts by this user Quote this message in a reply
Joom
WOOP
Worlds End

Posts: 4,213.3145
Threads: 417
Joined: 20th Mar 2009
Reputation: 5.41709
E-Pigs: 134.1612
Offline
Post: #63
RE: Blue★Flame [6.20 + 6.38 + 6.39]
(13/02/2013 11:26 AM)belzebub Wrote:  i try this on 5.00m33-4
http://endlessparadigm.com/forum/showthr...#pid361704
and i have only a problem with USB connect.....
can you fix it

This is two years old. Just update to 6.60.

[Image: ROVBdMh.png]
3DS Friend Code: 5000-6045-4964
13/02/2013 02:11 PM
Find all posts by this user Quote this message in a reply
belzebub
Paradigmatic Apprentice

Posts: 37.1462
Threads: 0
Joined: 7th Apr 2011
Reputation: 0
E-Pigs: 1.9837
Offline
Post: #64
RE: Blue★Flame [6.20 + 6.38 + 6.39]
(13/02/2013 02:11 PM)Joom Wrote:  
(13/02/2013 11:26 AM)belzebub Wrote:  i try this on 5.00m33-4
http://endlessparadigm.com/forum/showthr...#pid361704
and i have only a problem with USB connect.....
can you fix it

This is two years old. Just update to 6.60.

sorry but all I need work on 5.00
16/02/2013 07:52 AM
Find all posts by this user Quote this message in a reply
Jankans
Neophitic Presence

Posts: 1.5540
Threads: 0
Joined: 13th Mar 2014
Reputation: 0
E-Pigs: 0.5382
Offline
Post: #65
RE: Blue★Flame [6.20 + 6.38 + 6.39]
Hi.
I'm new to this. And I'm sorry about my bad English.
But there is a problem. I have PSP GO 6.60 Pro-c ctw.
When I slide down the screen my psp crashes.

Is there any solution to this ?
13/03/2014 09:22 AM
Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: