Post Reply 
ok so
im updateing to 4.01m33
Author Message
rockhead
Storm Trooper

Posts: 1,699.4096
Threads: 118
Joined: 30th Jul 2007
Reputation: -3.8334
E-Pigs: 8.7766
Offline
Post: #1
ok so
dide it take awhile for u after it unpacked?? cause i restarted it like 2 times after waiting a couple of min and it still says please wait....


so is it supposed to take this long?

30/06/2008 07:04 PM
Visit this user's website Find all posts by this user Quote this message in a reply
rockhead
Storm Trooper

Posts: 1,699.4096
Threads: 118
Joined: 30th Jul 2007
Reputation: -3.8334
E-Pigs: 8.7766
Offline
Post: #2
RE: ok so
ok so i got it to run and now i have this screen i don't know if i should click start cause i don't know if its the OF

http://i105.photobucket.com/albums/m206/...8_2227.jpg

30/06/2008 07:37 PM
Visit this user's website Find all posts by this user Quote this message in a reply
XanderChaos
Paradigmatic Entity

Posts: 203.2001
Threads: 18
Joined: 15th Sep 2007
Reputation: 1.88741
E-Pigs: 17.3934
Offline
Post: #3
RE: ok so
Do you have the CPU speed in games set low? It shouldn't take that long, like a minute. But the CFW installer uses the OFW program.

30/06/2008 08:21 PM
Visit this user's website Find all posts by this user Quote this message in a reply
rockhead
Storm Trooper

Posts: 1,699.4096
Threads: 118
Joined: 30th Jul 2007
Reputation: -3.8334
E-Pigs: 8.7766
Offline
Post: #4
RE: ok so
thanks but i got it organ helped me Yay

30/06/2008 08:32 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

 Quick Theme: